Wordpress sites not reachable

Incident Report for Invajo AB

Postmortem

Incident: Our WordPress sites experienced downtime for approximately 3 hours.

Cause: The downtime occurred because the web server serving the WordPress sites ran out of memory, rendering it unable to handle incoming web requests.

Resolution: Upon detection, the incident was resolved within a few minutes.

Actions Taken:

  • We have adjusted the server configuration to prevent it from running out of memory in the future.
  • We implemented additional monitoring specifically for the web server, which will now notify our IT team immediately in the event of any issues.

Apology: We sincerely apologize for any inconvenience this may have caused. We are committed to improving our systems and will do our best to prevent such incidents from occurring again.

Posted Oct 16, 2024 - 17:05 CEST

Resolved

Our WordPress sites experienced downtime for approximately 3 hours.
Posted Oct 12, 2024 - 10:30 CEST